Bulgarian Audiophile Society
Добре дошъл, непознат! Можеш да се регистрираш безплатно тук!
Имай предвид, че този форум не е за начинаещи!


Навигация
·Начало
·Форуми
·Публикувай статия
·Моят акаунт
·Upload
·Download
·Архив
·Връзки
·Класация
·Теми
·Gallery Галерия
·Нова Галерия
·Конвертор на кирилица
 
Реклама


Онлайн магазин
 
Галерия
·Галерия
·Енциклопедия
·Пропаганда
 
Реклама от Google
 
Login
Псевдоним

Парола

Не сте се регистрирали?
Можете да направите това от тук . След като се регистрирате, получавате няколко предимства - можете да променяте изгледа, да конфигурирате коментарите и публикувате съобщения със Вашето име
 
Forums

 Форума на БГАУДИО се премести на нов адрес.
 Форума на БГАУДИО се премести на нов адрес.
 продавам CD Philips CDC 745 за 40 лева
 Philips CD960
 Продавам две 6" ви басчета
 Продавам дек Technics RS-BX404
 Продавам тунер Technics ST-G460
 Как го прави Олег Рулит
 Продавам транзисторен ресивър JVC за 140 лева
 Купувам лампомер TESLA BM215A
 Продавам усилвател със субуфер 8" Megavox
 Пусни своя глас!Бъди пич!Бъди Българин!
 разпродажба 12",15",18" говорители
 Използване на 24 битов сигнал в SpectraLab
 Търся Fostex fe 126
 Китосване или рязане ?
 МОЯТ ПОСЛЕДЕН ЛАМПОВ УСИЛВАТЕЛ
 Продавам активен суб Harman/Kardon с дефект
 Пустите му АМЕРИКАНЦИ
 Подкрепете и този форум...

bgaudio.org Forums

 
 
bgaudio.org: ФОРУМИ

www.bgaudio.org :: Преглед на тема - Проблем със TDA1562Q

ФОРУМА Е ПРЕМЕСТЕН НА НОВО МЯСТО, ТОЗИ ЩЕ ОСТАНЕ ЗАКЛЮЧЕН.

 Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   Потребителски групиПотребителски групи   ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Проблем със TDA1562Q

 
Този форум е заключен - не можете да пускате теми, да отговаряте или да променяте мнения   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    www.bgaudio.org Форуми -> CHIP (CHEAP) AMPS
Предишната тема :: Следващата тема  
Автор Съобщение
s1u1s1s9d
чете


Регистриран на: Apr 14, 2007
Мнения: 1

МнениеПуснато на: Съб Апр 14, 2007 7:41 pm    Заглавие: Проблем със TDA1562Q Отговорете с цитат

За тази изработка става въпрос
Отначало свиреше нормално със 4омов говорител и с едно филтърче. Пробвах го на един 8омов говорител увеличих го почти на макс и спря Smile
След 20 мин го пробвах отново на 4омовия свиреше много слабо и щом почна да увеличавам пак спира. Захранването е компютърно АТХ . Да не би в него да е проблема?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
jeronimo
има известен опит
има известен опит


Регистриран на: Mar 05, 2006
Мнения: 59
Местожителство: Варна

МнениеПуснато на: Съб Апр 14, 2007 7:54 pm    Заглавие: Отговорете с цитат

Т.к нищичко не разбирам от усилватели,ама ми е в гена да се обаждам,ще кажа да видиш как е обратната връзка.Ако трябва да смениш кондензатора с нов.И ако говоря глупости моля хората със звездичките да не ми се смеят много.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Removed



Регистриран на: Sep 23, 2008
Мнения: -23

МнениеПуснато на: Съб Апр 14, 2007 8:57 pm    Заглавие: Отговорете с цитат

Премери дали имаш12V захранване.И ако всичко е наред като усилваш да не сработва защитата на захранването.Но подобре е да го използваш със стандартен траф+изправител.А може да се окаже че ATX е прецакало интеграла доколкото си спомням ТДА1562 и дават 5-6Ампера консумация
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Svetlin Iliev
има опит
има опит


Регистриран на: Oct 24, 2005
Мнения: 333
Местожителство: Варна

МнениеПуснато на: Съб Апр 14, 2007 10:42 pm    Заглавие: Отговорете с цитат

Виж си измери какво напрежение ти идва на входа и какво излиза на изхода и дали достига захранване на самата интеграла. Дай и схемата по която си го свърал че така се вижда само един хубав радиатор с части по него , който не свирят според теб Smile. И все пак без схема няма да минеш.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
kostata
чете и пита
чете и пита


Регистриран на: Jan 20, 2006
Мнения: 134
Местожителство: Шумен , БГ

МнениеПуснато на: Съб Апр 14, 2007 10:45 pm    Заглавие: Отговорете с цитат

тази интеграла така и не можах да я подкарам и мойта спря докато я усиля на 4 ома и после харчеше 2А в покой нещо нестабилно има в тях иначе щяха да ги ползват по-често в автомобилни изпълнения Confused за да изкараш максимума от 12 те волта на АТХ трябва да натовариш 5-те иначе 12-те ще умират по рано заради ОБ Wink
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Removed



Регистриран на: Sep 23, 2008
Мнения: -23

МнениеПуснато на: Нед Апр 15, 2007 7:02 pm    Заглавие: Отговорете с цитат

Интересно Confused аз доста такива интегралчета съм лепил и да ви кажа до сега не съм срещал някоя да не работи.Но съм забелязъл друга особеност ако захранването не е стабилно примерно да дава около 6-7А или ако сметнем мощноста поне 70W най-малко то се полъчават при спадане на напрежението около 9-10V генерации които могат да доведат до повреждане на чипа.Но моя съвет към @s1u1s1s9d е огледай най-напред захранването(дали постъпват 12V след предпазителя) после огледай платката за прекъсване на писта или лоша спойка като внимавате при демонтаж и монтаж на платката към радиатора
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
nastti
чете


Регистриран на: Nov 16, 2005
Мнения: 5

МнениеПуснато на: Нед Апр 15, 2007 11:50 pm    Заглавие: Отговорете с цитат

според мене виж преди да пуснеш сигнал на ИС колко е волтажа дали е 12в и след подаването на сигнал дали спада напрейението под 10.5в ако се полу4ава така захранването не е подходящо.ако не спада след като си дал сигнал дали ИС нягрява радятора, ако доста го загрява може да си я прецакал ИС и доколкото си спомням тя работи в няколко режима и може да не иска да превклу4и виж сьщто и кондензаторите по 4700 дето са да са на не по малко от 25в
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
D.Kolev
BG Audio Team™
BG Audio Team™


Регистриран на: Aug 10, 2004
Мнения: 1467
Местожителство: В.Търново

МнениеПуснато на: Пон Апр 16, 2007 9:04 am    Заглавие: Отговорете с цитат

стига глупости !
мери тока на покой и ако показва 1-2 ампера , интегралата е здала багажа щото най-вероятно е оригиналдЪ , ама първо си оправи кабелаците.

ПП
консумирания ток от захранването без товар на схемата , не другия ток Laughing
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла
Removed



Регистриран на: Sep 23, 2008
Мнения: -23

МнениеПуснато на: Пон Апр 16, 2007 5:45 pm    Заглавие: Отговорете с цитат

Явно на човека не му се занимава само пита
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Покажи мнения от преди:   
Този форум е заключен - не можете да пускате теми, да отговаряте или да променяте мнения   Тази тема е заключена - не можеш да отговаряте или да променяте мнения    www.bgaudio.org Форуми -> CHIP (CHEAP) AMPS Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети

Powered by phpBB © 2001, 2005 phpBB Group

Forums ©
muzica noua muzica noua
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Генериране на страницата: 0.07 секунди